Gästebuch

Bitte tragen Sie sich über den link- ganz unten, in unser Gästebuch ein. Wir bitten mit der Freischaltung Ihres Eintrages um Geduld, da wir aus rechtlichen Gründen die Beiträge erst überprüfen müssen.

21.03.2011 - Joachim Seega
Ganz grossen Dank an Herrn Geissbauer fuer die Zeit und die Beratung zur Reparatur meines PowerMac G5. Dank der tatkraeftigen Hilfe laeuft er jetzt wieder wie ne 1. Und das ganz ohne Reparaturkosten. Das war/ist super Kundenservice und Liebe zum Mac.
Nochmal herzlichen Dank!!!

17.03.2011 - Ronnie Rigl
Hallo,
einfach perfekt.
Mein Mac Pro hatte mal wieder sein Leben ausgehaucht, weil das Netzteil beim ausstecken des Kabels aus der Steckdose geschossen wurde. Gott sei Dank habe ich Euch ueber ein Forum im Internet gefunden. Am Samstag eingeschickt, Montag repariert und am Donnerstag Abend lief mein Mac schon wieder.
Super, vielen vielen Dank.
Gruesse und noch viel Erfolg.
Ronnie

14.03.2011 - Hendrik Meinl
Perfekt!
Erstklassiger, freundlicher und kompetenter Service, den man heutzutage kaum mehr findet.
E-Mail wurde sogar am Wochenende beantwortet.
Telefonische Fehlerdiagnose. Schnelle Reparatur und Ruecksendung.
Was will man mehr?

Mein betagter G4 laeuft wieder.
Vielen herzlichen Dank!

12.03.2011 - Michael Caspari (www.caspari-architekten.de)
Fantastisch, dass es noch Dienstleister gibt, welche in der Lage sind, nicht mehr auf dem Markt erhaeltliche Computerbauteile zu reparieren. Auf der Suche nach einem Netzteil fuer den immer noch leistungsstarken Quicksilver bin ich hier gluecklicherweise fuendig geworden.
Ich danke fuer die freundliche und kompetente Beratung und den unglaublich schnellen Service, inklusive den fairen Preis.

09.03.2011 - Samson
Sehr gute Reparatur, super Service und ausgesprochen netter Kontakt!
Nachdem ein grosses TimeCapsule-"Sterben" eingesetzt hat, findet man hier die einzige professionelle Hilfe (europaweit?!) abseits von Apple.
Vielen Dank!

08.03.2011 - Otmar Grissemann (http://www.grissemanndesign.com)
Weil mir nichts mehr eingefallen ist habe ich Herrn Geissbauer dieses Mail geschickt: (Man beachte die Uhrzeit - 21:54)
Lieber Herr Geissbauer, (Sie haben mir vor einiger Zeit das Netzteil meines G4 versorgt.)
Bitte lachen sie mich nicht aus - Ich habe ein Wacom, einen Laser Writer Select, einen Stylus ProXL- A3, einen Scanner, einen Yamaha CD-Prenner - ein Syquest Laufwerk angeschlossen, das einsam da steht, das einzige, was ich seltenst starte - alle Geraete funktionieren wie am ersten Tag, wie neu und sind im Einsatz. All diese Geraete waren schweineteuer, alleine das Wacom hat damals ueber 9000 ATS gekostet. Ich habe mir ein Netztwerk gebaut mit alten Macs, von denen ich diese Geraete betreibe. Mit dem G4 - Classic-Umgebung kann ich auch das Wacom einsetzen funktioniert, ich hab's schon erwaehnt wie neu.
Jetzt zur Frage - meinen erster Mac, ein 8100/110 SNr.CK518033VX habe ich nach dem Erwerb vom G4 nach Tirol (weil ich dort auch arbeite) gestellt, er hat bis letzten August gearbeitet wie eine Uhrwerk. (Ich habe bei ihm irgendwann, noch hier in Wien, eine zweite groessere Festplatte eingebaut.) Doch dann, ich war im Internet, eine Seite war ihm zu viel, hab das Programm mit Escap-T. beendet, nach dem Neustart, blinkendes Fragezeichen, das Volumen war nicht mehr zu bekommen. Dann habe ich mit der original-Festplatte weitergearbeitet, jedoch vielleicht eine Woche spaeter dasselbe mit ihr. - Kein Zugriff, Erste Hilfe, Norton, etc., nix. Verschiedene Versuche Platten vertauschen, Bufferbatterie Pruefung - nix. Die Volumen, die Festplatten sind nicht ansteuerbar. (Manchmal ist es gelungen, dass die eine oder andere wieder da war?)
Was mir aber seltsam erscheint, warum beide?
1) Wenn Festplatten kaputt, warum beide?
2) Kabel von Festplatten zum M-Board kaputt?
3) M..Board selber kaputt?
Was ich als erstes gerne getestet haette - eine intakte Festplatte, die in diesen Rechner passt, anschliessen, starten, wenn dann diese auch nicht erscheint, muesste doch ein anderer Fehler vorliegen, ich mein, dann duerften meine beiden Festplatten OK sein? Denke ich richtig?
Weil Wien aber ein Dorf ist, gibt es keine Festplatte, mit der ich diesen Test machen koennte. Die Frage an Sie ist, ob Sie mir einen Tipp geben koennen - was Sie meinen?
Vielen Dank derweil - Otmar Grissemann
Etwas spaeter - man beachte wieder die Uhrzeit (selbe Abend) - 22:49 - Antwort von Herrn Geissbauer - er meinte das Problem zu kennen - koennte ein Kontaktproblem z.B. bei einem Stecker eines Kabels sein, das zum Motherboard fuehrt und dort angeschlossen ist.
Und weil man bei solchen Situationen - wenn einem nichts mehr einfaellt, genau Leute wie einen Hr. Geissbauer braucht, der Optimismus und Anregungen liefert, einem inspiriert, doch noch was zu versuchen!
Nicht Leute, die sagen: homma net, get net, kannst vergess'n, do gibt's eh nix.
Also habe ich den gesamten Rechner zerlegt - Motherboard, Netzteil, saemtliche Teile gereinigt und wieder zusammengebaut. Nach dem ersten Start war die original-Festplatte wieder da! Sofort habe ich den Treiber aktualisiert - der Rechner laeuft seither wie gehabt. Es gilt jetzt noch herauszufinden, warum die zweite, groessere Festplatte noch immer nicht erscheint (um die Daten geht es mir ja nicht) aber dies werde ich auch noch loesen. Wichtig ist zu wissen, dass die Verbindung zum Netzteil wie auch zum Motherboard intakt und letzteres auch OK ist.
Das ist ein schoener Erfolg, wofuer ich mich bei Golytronic bedanke!

Hier klicken, um einen Eintrag zu schreiben
Zurueck 1 2 3 4 5 6 7 8 9 10 11 12 Weiter